install opencart 3.0

Post here for feature requests. Some will be honored, but depending on the request, most will likely be referred to upgrade to the 5GB pro service.
rtcoroso
Posts: 1
Joined: Wed Oct 03, 2018 3:19 am

install opencart 3.0

Postby rtcoroso » Wed Oct 03, 2018 3:37 am

Hi,

when I try to install opencart 3.0 from installatron it presents the following error:

! The selected version 3.0.2.0 is not compatible with the selected install location.

Requirements:
php 5.4-7.0.99 (detected: 7.2.10)
php-curl 7-7.34.99,7.36- (detected: OFF)

How could I solve it? I tried to change the php version, but none appear in the list.

thanks

5gbfree_admin
Site Admin
Posts: 186
Joined: Fri Feb 10, 2012 2:24 pm
Contact:

Re: install opencart 3.0

Postby 5gbfree_admin » Wed Oct 10, 2018 2:18 pm

Our servers are currently on PHP 7.2.10. For Lower PHP versions you can try upgrading to 5gbfree Pro.

https://www.5gbfree.com/hosting-plans/

5gbfree Admin


Return to “Feature requests”

Who is online

Users browsing this forum: No registered users and 1 guest